New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 275556)

1977 black jack need help


By fast70

65 days ago



Topic Stats

  • 38 posts
  • 6 Pinsiders participating
  • Latest reply 62 days ago by Pinball-DOOD
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

pasted_image (resized).png

#1 65 days ago

I have a 1977 Bally black jack it will boot up. (have the 7 flashes on the MPU board) all the light are working and the chimes also but it will not play when I push the play button(credit button) I have 40 credits and it will not start a game. did the self test and all is good solenoid are freeing and the flippers work but the game will not start.????? when I push the (credits button) play button??????

#2 65 days ago

Credit button registers correctly in switch test?

#3 65 days ago

I hear a clicking in the coin door when I do the self test?????????? next to the last test. the last test I hear a clicking in the back box( where the MPU is). hope that helps????????? after the clicking in the back box. that is when the end of the self test is over and now I push the credit button but the game will not start?????

#4 65 days ago
Quoted from fast70:

I hear a clicking in the coin door when I do the self test?????????? next to the last test. the last test I hear a clicking in the back box( where the MPU is). hope that helps????????? after the clicking in the back box. that is when the end of the self test is over and now I push the credit button but the game will not start?????

Is there a ball in it and does the switch for the outhole register in switch test?

#5 65 days ago

yes it kicks the ball out when doing the self test

#6 65 days ago
Quoted from fast70:

yes it kicks the ball out when doing the self test

That proves nothing more than the solenoid fires. You need to see if the switches register and if they register with a ball (not just your finger)

If the game doesn't kick out the ball by pressing start is may not sense a ball in the out hole or tough. Need to check those.

#7 65 days ago

how do I do that the switches register????????

#8 65 days ago

the ball doesn't kick out and the game doesn't start by pressing the start button how do I fix that???????????? will reflowing the pins on the MPU board help???????

#9 65 days ago

Read your manual. Find out how to access the switch test. Check the start button and outhole switch in the switch test.

#10 65 days ago

Should be stated as “switch test” or “switch edges.” Good luck!

#11 65 days ago

is the switch test the self test button in the coin door??????????? do not have a manual

#12 65 days ago
Quoted from fast70:

is the switch test the self test button in the coin door??????????? do not have a manual

Manual is available on IPDB
https://www.ipdb.org/machine.cgi?id=309

See page 13, self diagnostic tests

#13 64 days ago

OK thank-you. now I know what those numbers means will post when I have them is it only a cleaning of the switch to make it work most of the time and what is the best way to clean them sand paper.?????????? about 2000 grit????????

#14 64 days ago

Do not use anything abrasive. A clean dollar bill or business card will do. Place in between the contacts and press together and pull out.

#15 64 days ago

Sandpaper is good for high voltage contacts, as commonly found in EM games. This is a solid state game, most of the contacts (including everything in the switch test) are gold plated. The only places you might want sand paper on this game is the flipper switches

#16 64 days ago

OK got them hear are the numbers..... 01 is 101000...... 02 is 11000..... 03 is 00..... 04 is 00..... 05 is 111...... 06 is 400000 ....07 is 101000.... 08 is 01.... 09 is 110. .....10 is 11010.... 11 is 101001...... I have removed the coin door solenoid(coil) need a new one it is on it way. a lot of the numbers are for that ....oooooo and bye the way doo I only look at the first 2 numbers??????? if so there is no 01 for number 8. thank you for all the help and hopefully it will be working soon. and I think I wait to put the coil in the coin door and see what happens will let you know when it come in and put in. thank-you. thank-you. thank- you

#17 64 days ago

The coin door coil won't affect anything else in the game
I'm not sure what you mean with the numbers, could you post some pictures of what you're seeing?

#18 64 days ago

the numbers form 01. to 11. come up in. the window next to the credits the other numbers like 101000. and 00. and 111 so on come up in the 4. displays hope that helps will try to get some pictures. in the switch self-test number 10... is coin left. number 11....is coin middle. do not have a middle coin I will be working on the pix to post

#19 64 days ago

That's not what those numbers mean. 1-11 are the audits, 1, 2, 3 are the 3 replay levels, 4 is the hstd, 5 is the current # of credits.

The switch test occurs BEFORE you get into the audit part, if no switches are closed, you will see a 0 in the match display. As you close switches in that test, they will show up in the player displays. (Lowest number closed only.... more than 2 closed, only the lowest numbered one shows)

#20 64 days ago

OK I do see a 0 in the match display before I go into the audit part.

#21 64 days ago
Quoted from fast70:

OK I do see a 0 in the match display before I go into the audit part.

While it's displaying that 0 prior to the audits, try closing various switches. Their number should show up. If the start button doesn't display the proper number, that could cause your issue

#22 64 days ago

ok now I did the switch self-test L&R flipper switch not working and the buttons on the side of the game not working ( for the flippers) and the credit button is not working now where do I go ?????????????witch board controls them??????? thanks for alll the help slochar

#23 64 days ago

hi Rochester where do I go to fix the start button(credit button)?????????????? and the flipper???????? it is like no power going to them. and a BIG thanks to you Rochester and Slochar. hope to get the game run-in soon

#24 64 days ago

The flipper buttons won't register in switch test, they go directly to the flipper coils, so that's normal.

The start/credit button doesn't register, which would explain why the game won't start. Do other switches nearby (such as the coin chutes or the tilt) register? if a bunch don't that would mean it's probably a bad connector or broken wire. If it's only the start button, make sure the two wires are attached, that the diode isn't broken, and try cleaning the contacts with business card like pinkid suggested.

Do you have a multimeter you could use to check continuity/resistance?

#25 64 days ago

OK I checked the 2 wire going to the button that are attached the diode is not broken.... it is only the start/credit button not working......I checked the switch inside the door number 16 slam it is working and the one for the tilt is working also put the multimeter on the diode and got .580. continuity form one wire to the other no continuity...hope all this helps. is that a transistor some where on one of the boards that make it work???????? did the cleaning also no change at all

#26 64 days ago

those diode readings sound correct. there's no other components that are specific to this switch. all the switches are in a matrix so any board issue would affect multiple switches

with the start button held closed, check continuity between the two lugs on the end of the switch, ignore the one lug on the side. Should get under 1ohm resistance. Compare with another working switch to confirm you're measuring correctly.

if that checks out, the problem is probably in the wiring/connectors. With the game off, unplug J3 from the MPU board, and check continuity from pin 2 of that to the red-yellow wire on the switch. Then check pin 14 (blue white). both of those wires need to have continuity back to the MPU.

pasted_image (resized).png
#27 64 days ago

so if I run a wire from j3. pin2......to j3 pin14. the game should start ?????????? or go into attack mode.( only touching the wires together and letting them go apart ?????????? ) all the credit reset/start is a switch reset or off

#28 64 days ago

OK did it the red/yellow. wire from the switch ..to pin2 of the j3 connector got continuity.....from the blue/white wire from the switch to the j3 connector pin 14 got continuity also they'd connection the blue/white wire to the red/yellow in the coin box and not a thing happened???????? do you think a reflow of the j3 connector???????????

#29 64 days ago

with the start button closed no continuity. 000000

#30 64 days ago

Reflowing J3 can't hurt, if you're comfortable with soldering a board. A bad solder joint could cause this issue.

As you said, if you run a wire between those two pins on J3, that should simulate pressing the start switch and start a game (or at least show up in the switch test).

#31 63 days ago

ok will do a reflowing j3 will let you know what happenes??????????? oooooooh and on the start button closed and no continuity I did not switch the probs on the meter will do that to and see what happened

#32 63 days ago

ok did the reflowing of j3 nothing has changed when I do the switch test start button is not recognized. did the jumper in the coin box and nothing happens. it is like no power??????? going to the switch...... I NEED HELPPPPPPPPPPP!!!!!!!!!!

#33 63 days ago

Try jumpering the two pins on J3 directly with the plug removed

#34 63 days ago

did it and it is working....... sow what do I have to do to keep it working ...... do you think the start/credit button is no good or do I wire in a new switch directly to the pins.let me know. thanks. also I jumped the two pins started the game and took the jumper off and played a game with the j3 back on but. after the game it wouldn't not start again jumped the pin worked to play again. do you think wiring in a on and off switch will fix it o

#35 63 days ago

Did you try cleaning the switch?

Might also be worth repinning the J3 connector.

J3 does all the switches for the cabinet

#36 63 days ago

I think I am going to cut the 2 wires by the switch and put them together and see what happens....... if it works it is the switch if it doesn't will have to repin j3 will let you know

#37 63 days ago

it is working good now problem was the j3 connector ......pin2 was not making good contact with the pin on the board. fixed the pin and all is well and working fine one big thank-you to Rochester, NJ. for the help. hope someday I can help someone

Promoted items from the Pinside Marketplace
$ 119.95
Boards
Allteksystems
From: $ 140.00
From: $ 45.00
Displays
PinballSolutions.eu
$ 49.99
Electronics
PinballElectronics.com
$ 149.00
$ 22.50
From: $ 25.00
Boards
nvram.weebly.com
$ 9.00
Cabinet Parts
Third Coast Pinball
$ 8.00
Electronics
Third Coast Pinball
From: $ 155.00
From: $ 18.00
Apparel - Men
Pinside Shop
$ 149.95
Boards
Allteksystems
$ 79.95
Playfield - Toys/Add-ons
pinballmod
$ 129.25
$ 229.00
Lighting - Led
PinballBulbs

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside