(Topic ID: 304150)

1969 Bally On Beam - Ship Stuck

By WiXiS

68 days ago



Topic Stats

  • 8 posts
  • 4 Pinsiders participating
  • Latest reply 40 days ago by WiXiS
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

View topic image gallery

OnBeam_ResetBank (resized).jpg
OnBeamResetMotorCircuit.jpg
20211203_155420.jpg
On Beam  Beam Step Up 2 (resized).jpg

#1 68 days ago

Hello All.

A recent problem has begun to plague my Bally On Beam machine. I am in need of some expertise, as it seems like a problem specific to On Beam. Unfortunately, I know very little about pinball machines in general, beyond playing them. Especially these older EM machines. So please excuse my ignorance... I will do my best to clearly describe the issue.

Simply put, the ship gets stuck on one specific beam. As those who know the game are aware, there are multiple features within the game that should move the ship to a new beam (A, B, C, or D) in order to line up on the same beam with the space station in order to score points. However, none of these features actually move the ship to a new beam any more. The ship just moves around on the same beam, currently Beam B... I can open up the back box and hit the stepper and get the ship to move to a new beam, but the regular features are no longer making it happen.

Any input is appreciated. Thanks!

#2 68 days ago

Welcome to Pinside. Assuming that your stepper moves freely and is not binding, here is the schematic for the solenoid that should advance it:
On Beam Beam Step Up 2 (resized).jpg
If it never steps on its own I might start by checking the Score Motor 2C (2C SCM. on the schematic) switch to make sure that it closes and can conduct electricity. (See https://pinside.com/pinball/forum/topic/sky-kings-power-free-play-and-top-hole-issue#post-4457680 to explain where the switch is.)

If that doesn't work manually advance the stepper to see if it works in any of the four positions.

/Mark

#3 65 days ago

Another thing to check is that your relay reset clutches are working properly (reset motor is at D-5 on the schematic). I'm pretty sure the A/B/C/D beam trip relays are reset by one of the clutches engaging and allowing the reset cams to rotate. On Beam has two spring clutches on the reset bank shaft, allowing it to reset one half of the relay bank or the other, independently.
If the trip relays are never getting reset, the ship will stay on the same beam.
We had a good discussion about On Beam's reset mechanism a little while ago in this thread: https://pinside.com/pinball/forum/topic/bally-reset-bank-clutch-fix . I had some new clutch parts 3D printed, but the main problem is the spring inside. If the clutch binds from lack of lube (inevitable over time), it overwinds the clutch spring and ruins it. I have not been able to wind a replacement spring that works yet.

1 week later
#4 53 days ago

Thank you MarkG and DCP
MarkG I took your advice and cleaned all those contacts really well, along with some others in there that looked suspect... I also cleaned the stepper switch again and it all seemed to help. After I manually advanced the stepper a few times, it worked properly for a few games before getting stuck again. I then manually advanced the stepper just once and it worked again. This has happened a couple of times since, but always gets back to normal after manually advancing the stepper one position. It seems to be getting stuck much less often now as I continue playing.
DCP I followed your thread there. Very cool stuff. I dabble in 3D printing and CNC milling myself. So yeah, very fun to see that stuff. So your tips there made me question something else that is happening with my machine. Probably unrelated, but... Not every time, but more often than not, after you launch a ball and it passes over any one of the top rollover switches, the reset motor you are talking about starts to spin. The clutch doesn't engage until needed, but the motor runs the whole time the ball is in play. It stops after you lose the ball. Is that supposed to happen?
Any thoughts?

#5 53 days ago

sounds like it gummed up with years of hardened grease. Try using a good synthetic oil like liquid bearings. I'd bet this is your issue.

#6 50 days ago

Hi, WiXiS, didn't mean to leave your question hanging.
The reset motor should only turn once each time it's activated. Check the switches that are on the two bakelite discs on the reset camshaft. The switches are called #1 and #2 Reset Motor in the schematic. The motor should stop turning when the switch follower drops into the notch and the switch opens.
A switch on the Motor Trip Relay also can make the reset motor run, but I'm guessing it's one or both of the Reset Motor switches.

20211203_155420.jpgOnBeamResetMotorCircuit.jpg
1 week later
#7 43 days ago

TwinDavid DCP
Thanks guys for the input. I have been out of town, but I will try to work on the machine a bit more this weekend and see what I can get sorted out.

#8 40 days ago

So I believe I have found what is causing the motor to run...
As the ball passes over any of the top roll over switches, the motor engages, and Bank 1 (shown in blue in the image below) does a full 360 degree rotation. Bank 2 (shown in yellow) does only a partial rotation.
I'm not sure what is supposed to happen at this point, but I am guessing that bank 2 should not rotate when the ball passes these top rollover switches. Correct??? Or are both c1 and c2 supposed to rotate a full turn?
I can manually rotate the disc (c2) back a bit and the motor stops running.
What is the correct operation here and what would cause bank 2 to not rotate normally? Could this just be a matter of lubrication? If so, what are the lubrication points?
Thanks

OnBeam_ResetBank (resized).jpg

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside