(Topic ID: 264727)

1963 Williams TomTom won't reset


By abcsindy

14 days ago



Topic Stats

  • 15 posts
  • 4 Pinsiders participating
  • Latest reply 3 days ago by KevinD
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

IMG-4985 (resized).JPG
Screen Shot 2020-03-22 at 5.31.23 PM (resized).png

#1 14 days ago

I'm hoping I can get some help with my 1963 Williams TomTom that won't reset/start a game. I have quite a bit of experience w/solid state machines but not so much with EMs. I've brought a Gottlieb Spirit of 76 EM and a Williams Space Odyssey EM back to life, but this TomTom startup issue has me looking for help. There's no manual and I have the schematic.

What happens:
-Credit/start button is pressed:
-Credit unit decrements as it should (I have it set for free play);
-Coin unit latches;
-Score motor rotates 1/4 turn and stops.

What doesn't happen:
-Game over relay doesn't energize
-Reset relay doesn't latch
-Score reels never attempt to reset

What's been done:
-Score reels disassembled, cleaned and new coil sleeves (zero position switches all work correctly)
-All stepper units disassembled, cleaned and reassembled w/new coil sleeves
-Checked relays for for correct switch operation
-Cleaned a lot of the switches that were corroded and rechecked their operation
-Checked resistance on all coils and none appear shorted
-Bypassed lock relay

I'm familiar with the Williams startup sequence, and have tried to follow back through on the schematic, and I'm hoping that I'm just missing something that I should be able to see - so maybe someone can help me trace down the issue(s). I started with the segment of the schematic below - thinking that section is likely the cause of at least the first part of my issues to get the machine to reset. I can post more segments of the schematic if needed or put a link to the IPDB page. I'm not sure about this machine in particular, but I've been testing the reset without the playfield installed - not that it matters to this point because whether it's attached or not the machine isn't resetting.

Appreciate any help.

Screen Shot 2020-03-22 at 5.31.23 PM (resized).png
#2 14 days ago

I'll need to see a high quality scan of the schematic from (for example) Staples ($2) or Kinkos ($6)

#3 14 days ago

Thanks - Unfortunately this is the original file I downloaded from IPDB. I'm going to see if I can have it enhanced and printed or find another copy somewhere.

Thanks again

#4 14 days ago

Do you have a list of relays on the relay bank? It is helpful to know which relays are the trip/latch type.
And can you make sure the bank is reset (manually reset it with power off, it uses line voltage on its big solenoid).

#5 13 days ago

This is the relay bank - in reset position. As noted, the machine never gets to the point where the bank tries to reset. I've reset manually and tried to start and get the same results as originally indicated.

Thanks for looking at this.

IMG-4985 (resized).JPG
#6 13 days ago

Wondering if you need to trip some of those relays to put it into a "game over" state. Think the "Start Trip Relay" needs to trip you can have a look at the schematic to see what position the "Game Relay" needs to be in for that to happen. It's energized through a make/break switch on the game relay.

#7 13 days ago
Quoted from dr_nybble:

Wondering if you need to trip some of those relays to put it into a "game over" state.

I just took a peek inside the coin door of my Tom Tom. The Game relay and the Game over relay are both tripped.

#8 13 days ago

Thanks KevinD and dr_nybble - I'll check those relays tomorrow. I know they're not tripping, so I'll need to figure out why.

#9 13 days ago

Your game may not start if they are not tripped so trip them then try to start it.
It’s not in a ‘game over’ state right now.

#10 13 days ago

Progress! Thanks to both of you for the suggestions - I manually tripped both the Game relay and Game Over relay and then hit the start button. It was able to complete the startup sequence - albeit without the playfield installed - and it reset the score reels.

Any idea what would cause those to both not be tripped? I'll start checking things tomorrow, but let me know if you have any suggestions.

Thanks again for the tips.

#11 12 days ago

Could just be that they were either manually reset during your maintenance or at some point the bank reset but the startup sequence didn't complete.

#12 12 days ago

Good news - I added the playfield, adjusted a few stuck switches and everything seems to be working as far as basically playing a game. I still need to adjust a couple of items on scoring, etc - and the ball count appears to not be working (games never end). I rebuilt the ball count stepper weeks ago, but need to double check that everything is working right - I'll start looking at that tomorrow.

Thanks for the help.

#13 12 days ago

Good news - I added the playfield, adjusted a few stuck switches and everything seems to be working as far as basically playing a game. I still need to adjust a couple of items on scoring, etc - and the ball count appears to not be working (games never end). I rebuilt the ball count stepper weeks ago, but need to double check that everything is working right - I'll start looking at that tomorrow.

1 week later
#14 4 days ago

kevind Thanks for your previous help w/TomTom. I've run into some issues I'm trying to track down, but some of the relays in the bottom board don't have their identification labels any more and I want to make sure I'm tracing back thru the schematic properly. If your TomTom still has the labels and you wouldn't mind, I'd like to know what the middle bottom relays are, starting with the latch relay near the jones connector and D-24 coil and moving toward the front. That would really help me out.

Thanks - and no worries if you can't get this or your labels are missing as well.

#15 3 days ago

Going from rear to front:
The label is missing from the first relay, the next TWO relays both say On 100 relay, the next one is On red relay, then On yellow relay and the last (front) one was difficult to read but I think that it says Reset relay

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 20.00
Various Novelties
GC Pinball
$ 19.00
Playfield - Toys/Add-ons
Sparky Pinball
$ 49.95
Playfield - Plastics
MicksPinball
$ 999.00
Pinball Machine
Mircoplayfields
$ 27.95
Playfield - Toys/Add-ons
ULEKstore
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 15.00
Apparel - Unisex
Silverball Swag
$ 200.00
Lighting - Interactive
Professor Pinball
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
$ 44.99
Lighting - Interactive
Lee's Parts
$ 14.95
Playfield - Other
Hookedonpinball.com
$ 1,400.00
$ 208.87
$ 94.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 19.99
$ 15.00
$ 20.00
Playfield - Toys/Add-ons
COINTAKER.COM
$ 4.49
Electronics
Yorktown Arcade Supply
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 139.00
Playfield - Toys/Add-ons
Sparky Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside