adamw

Adamw has started 17 topics and made 61 posts.

Topics

17

Posts

61

Thumbs




Posts by adamw

Switch to topics started by adamw

BUY PinBot and Bride of PinBot asking price advice By adamw (4 months ago) - Last post 4 months ago
TAN Flipper being weird By adamw (9 months ago) - Last post 9 months ago
RSQ Can't get old plunger rod out! By adamw (1 year ago) - Last post 1 year ago
TAN "Used in Helmet" lights? By adamw (2 years ago) - Last post 2 years ago
TAN String of Back glass lights not illuminating By adamw (2 years ago) - Last post 2 years ago
PIN Forum Notification emails part of Pinside+ yet? By adamw (2 years ago) - Last post 2 years ago
TGE New flipper stops working temporarily By adamw (2 years ago) - Last post 2 years ago
PLT Bride of Pinbot Shuttle Ramp question By adamw (2 years ago) - Last post 2 years ago
TAN Random reset during gameplay By adamw (2 years ago) - Last post 2 years ago
MO Subwoofer in Pinbot By adamw (2 years ago) - Last post 2 years ago
BUY Prices of Pinball Machines today By adamw (2 years ago) - Last post 2 years ago
TAN Flipper stutter By adamw (2 years ago) - Last post 2 years ago
TAN Solder joints are ugly By adamw (2 years ago) - Last post 2 years ago
TAN Is this supposed to be connected to anything? By adamw (2 years ago) - Last post 2 years ago
TAN PinBot Hold Flipper Button for Status Report By adamw (2 years ago) - Last post 2 years ago
TAN Lane Change not working By adamw (2 years ago) - Last post 2 years ago
TAN PinBot settings switches By adamw (2 years ago) - Last post 2 years ago
This Pinsider posted 61 posts in 17 topics. You are on page 1 of 1.


This page was printed from https://pinside.com/pinball/community/pinsiders/adamw/forum and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.