Google Chrome/Internet Explorer Can't Access Pinside?

Started 2 years ago by pinmike in forum PinsideWebsite.


Forum » Pinside » Website » Topic

Google Chrome/Internet Explorer Can't Access Pinside?


Topic summary

  • Started 2 years ago by pinmike
  • 7 Pinsiders participating in this thread.
  • Latest reply from pinmike

Tilts/ ignores / abuse

Sharing and favs





Games linked to topic

Help us build a pinball game knowledge base by linking topics to the games discussed in them!



    2 years, 4 months ago
    #

    A friend of mine is trying to get on Pinside but Google Chrome/Internet Explorer
    will not allow him to access the Pinside Site.Just curious what everyone else is
    using.I'm using Firefox.


    2 years, 4 months ago
    #

    FF


    2 years, 4 months ago
    #

    I'm on the iPad right now, but I use chrome and IE daily on this site and can access it just fine.


    2 years, 4 months ago
    #

    I use 4 diff browsers to access this site w/o problems, I'm using chrome to write this, I don't think it is browser related. Is he getting an error message or anything?


    2 years, 4 months ago
    #
    herbertbsharp said:

    Is he getting an error message or anything?

    Yes he is getting an error.


    2 years, 4 months ago
    #

    This is Google Chrome I am post from..

    Jim


    2 years, 4 months ago
    #
    pinmike said:

    herbertbsharp said:Is he getting an error message or anything?
    Yes he is getting an error.

    What is the error message and error ID/code number. To find solutions to these things the details in the messages are the key...


    2 years, 4 months ago
    #

    Here's what he gets.

    in google chrome it does NOTHING.
    in IE you get this:
    {"success":1,"token":"8af7e38e14331bc80f728895afc245","newuser_id":null,"loginuser_id":null}


    2 years, 4 months ago
    #

    Internet Explorer works just fine.

    Have him try clearing out his temporary internet files. Sounds like a cache issue.


    2 years, 4 months ago
    #
    jarjarisgod said:

    Internet Explorer works just fine.

    Have him try clearing out his temporary internet files. Sounds like a cache issue.

    Ok,I will tell him..Thanks



Reply

Wanna join the discussion? Sign up for a Pinside account, or sign in if you already have one.





© 2001-2014 Pinside.com All rights reserved. Jump to topRSS feedsHelpContactCookiesDesigned by Keeple